Jump to content


Photo

Chat Room


  • Please log in to reply
6 replies to this topic

#1 paturbo

paturbo

    Totally Addicted

  • Members
  • PipPipPipPipPipPip
  • 1,243 posts
  • Gender:Male

Posted 15 February 2007 - 10:54 PM

I have tried to get into the chat room now for the past two nights and I have not been able to. It tells me to log in and when I try to it just goes bland and when I click on the the section that says log in it takes me to the chat room but its all green with no names, and when I post I see nothing. Can any one explain what is going on or is it just me.

MD

#2 QueenNorth

QueenNorth

    Always Here

  • Members
  • PipPipPipPip
  • 318 posts
  • Gender:Female
  • Location:Onoway, AB

Posted 15 February 2007 - 11:06 PM

Hmmmm, sounds like a Jer question, sorry can't help ya out, don't have a clue what could be wrong. All I can suggest is to clear your cookies, history and temp files and try again! We have been in chat, no problems! Sure hope you canget the issue solved, miss you in chat bud!
Posted Image
Queen of the Great White North and Woody
Rolling Castle Blog

#3 tomscheland

tomscheland

    Totally Addicted

  • Members
  • PipPipPipPipPipPip
  • 1,211 posts

Posted 16 February 2007 - 12:09 AM

i was therea few minutes the other nite but my old puter froze on me...
D.H.N.A.
N.R.A.

#4 MuleDeer

MuleDeer

    Can Charge Rent

  • Members
  • PipPipPipPipPip
  • 578 posts
  • Gender:Male

Posted 16 February 2007 - 07:19 AM

Kinda sounds like bad java...
It would probably be worth your time to download the latest and greatest. It can be found right HERE.



#5 McBruce

McBruce

    Marketing

  • Managers
  • 2,155 posts
  • Gender:Male
  • Interests:shooting/ rifle/blackpowder/handguns/archery/ shotguns. atving, photography ( scenic and wildlife ) Being out in the Mtns of Colorado any chance I can get.

Posted 16 February 2007 - 07:31 AM

I'm having the same isssue...I can see the chat box and I can see the lines on the side showing where people are at...but it won't fully load.
new puter, updated java, sat internet ( so its not slow dial up speeds )

don't know...have tried the last couple of nights to get it and can't.

will keep trying :)
McBruce
Live what you believe
Believe what you live

#6 MuleDeer

MuleDeer

    Can Charge Rent

  • Members
  • PipPipPipPipPip
  • 578 posts
  • Gender:Male

Posted 16 February 2007 - 08:43 AM

Here are some ideas.

Its generally recommend clearing your browser's cache and/or restarting your computer to ensure that you're chat room isn't loading because of cache instability. I'm guessing this has already been tried.

Using IE 6 or 7, you may need to disable the Microsoft Virtual Machine.

1. Select 'Tools' from the Command Bar/Menu bar in IE
2. Select 'Internet Options'
3. Select the 'Advanced' Tab
4. Ensure that a checkmark is next to 'USE JRE 1.5.x_xx for (requires restart)'
5. Ensure that all options under Microsoft VM are unchecked
6. Click the OK button and confirm your changes
7. Shutdown all open instances of your web browser and restart.

After doing this, if the problem persists, uninstall Java, restart your computer, then visit Java
The above process will ensure that you're using the latest version of Java and that no other versions are conflicting.

Good Luck



#7 paturbo

paturbo

    Totally Addicted

  • Members
  • PipPipPipPipPipPip
  • 1,243 posts
  • Gender:Male

Posted 16 February 2007 - 11:35 PM

Mine is up and running, Thanks Jack

MD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users