Jump to content


Photo

Windows Media Player


  • Please log in to reply
4 replies to this topic

#1 runNgun

runNgun

    Totally Addicted

  • Members
  • PipPipPipPipPipPip
  • 1,835 posts
  • Gender:Male
  • Location:Southern MN
  • Interests:Waterfowl, Deer, Ice fishing

Posted 09 August 2007 - 08:54 PM

On our computer we use Windows Media Player a lot for listening to music while surfing the net, burning CD's and putting music on our Mp3 players but recently it stopped working. I try clicking the icon on the Start menu and the desktop icon but nothing happens. Does anyone know why it wouldn't be working so suddenly?
-Eric

#2 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 09 August 2007 - 10:54 PM

Frankly, there are so many reason why it may have stopped working that it's almost not worth exploring. (It could have been anything from a conflict with other recently installed software to an actual error.) If I were in your shoes, the first thing I would do is uninstall Windows Media Player (under Add/Remove Programs) and then manually reinstall by going here and downloading the latest version.

I've had to do this over the years with everything from Media Player to Internet Explorer and it's always worked. If, for some reason, you don't feel comfortable doing a reinstall (really, it's no big deal though) you could always search the Microsoft website knowledge base for a solution.

PA IHEA & NBEF/IBEP Instructor

sig_admin.png


#3 runNgun

runNgun

    Totally Addicted

  • Members
  • PipPipPipPipPipPip
  • 1,835 posts
  • Gender:Male
  • Location:Southern MN
  • Interests:Waterfowl, Deer, Ice fishing

Posted 10 August 2007 - 11:37 AM

Thanks Jer,

I'm looking in the Add/Remove Menu under Control Panel but don't see Windows Media Player listed. I didn't remove the folder locations so it should be there. Any idea why it doesn't show up?
-Eric

#4 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 10 August 2007 - 01:33 PM

Hmm... You're running Vista, aren't you? I'm not. I did a little reading up and they say it doesn't have an uninstall option via the control panel. So, disregard the above.

From what I've read, it sounds like you are going to need to do a full Vista repair install. You may want to read this.

PA IHEA & NBEF/IBEP Instructor

sig_admin.png


#5 runNgun

runNgun

    Totally Addicted

  • Members
  • PipPipPipPipPipPip
  • 1,835 posts
  • Gender:Male
  • Location:Southern MN
  • Interests:Waterfowl, Deer, Ice fishing

Posted 10 August 2007 - 03:34 PM

Thanks Jer!

I did a repair install and now it works! Thanks!
-Eric




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users