Jump to content


Photo

Spell Check


  • Please log in to reply
10 replies to this topic

#1 PA RIDGE RUNNER

PA RIDGE RUNNER

    Life Member

  • Authors
  • 5,702 posts
  • Gender:Male

Posted 18 January 2008 - 06:29 PM

What am I doing wrong. I cannot get spell check to work for me. I hit the spell check icon and a box comes up iespell not detected. Click here to upload I clicked and a hand appears with what looks like a star on it. That lasts for only a few seconds and it disappears but spell chack still does not work for me.
If God had a refrigerator would your picture be on it.
Remember the Ark was built by amateurs, the titanic by professionals.

#2 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 18 January 2008 - 06:46 PM

Assuming you browse with Internet Explorer, download and install ieSpell here.

It's just a browser plugin. It's safe. (I've been using it well over a year now.)

Once that's installed the spell check button should work fine.

PA IHEA & NBEF/IBEP Instructor

sig_admin.png


#3 Rowdy Yates

Rowdy Yates

    Never Logs Off

  • Members
  • PipPipPipPipPipPipPip
  • 4,632 posts
  • Gender:Male

Posted 20 January 2008 - 01:40 PM

Jeremiah was aware of it so I looked it over. Thanks for mentioning it. Microsoft says the want $15 for it. I'll just use MSWORD for my spell checker thank you.
"Keep the sun forever at your back, the wind forever in your face, and may forever God bless you out there on the trail."

#4 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 20 January 2008 - 08:27 PM

Jeremiah was aware of it so I looked it over. Thanks for mentioning it. Microsoft says the want $15 for it. I'll just use MSWORD for my spell checker thank you.


ieSpell is completely free. (Even through the Windows Marketplace link it's completely free.) Note that it's not Microsoft software, Red Egg is the developer. So, I'm not sure who was trying to charge you money, but it wasn't a legit request. :no:

Try the CNET Download and read up more on it there if you wish.

PA IHEA & NBEF/IBEP Instructor

sig_admin.png


#5 runNgun

runNgun

    Totally Addicted

  • Members
  • PipPipPipPipPipPip
  • 1,835 posts
  • Gender:Male
  • Location:Southern MN
  • Interests:Waterfowl, Deer, Ice fishing

Posted 20 January 2008 - 11:58 PM

I don't know what's wrong, but I've tried installing it twice and everytime I click the spell check button it says it's not detected. I guess I'll try it again tomorrow.
-Eric

#6 PA RIDGE RUNNER

PA RIDGE RUNNER

    Life Member

  • Authors
  • 5,702 posts
  • Gender:Male

Posted 21 January 2008 - 06:41 AM

Me too Run. Guess I can't toss the old Funk and Wagonel just yet.
If God had a refrigerator would your picture be on it.
Remember the Ark was built by amateurs, the titanic by professionals.

#7 runNgun

runNgun

    Totally Addicted

  • Members
  • PipPipPipPipPipPip
  • 1,835 posts
  • Gender:Male
  • Location:Southern MN
  • Interests:Waterfowl, Deer, Ice fishing

Posted 21 January 2008 - 10:52 AM

This is really weird. When I tried installing it today something popped up and said that is was already installed. Now, when I click the spell check button it still says that it's not detected. I know it's installed because I can right click in the fast reply box and use it, but there is no option for spell check when I right click in the normal reply box....strange..
-Eric

#8 Rowdy Yates

Rowdy Yates

    Never Logs Off

  • Members
  • PipPipPipPipPipPipPip
  • 4,632 posts
  • Gender:Male

Posted 21 January 2008 - 04:17 PM

Okay I downloaded it before I went to the license hyperlink and that's where it want to charge a fee. Next time I'm on here I'll see if it's working. Thanks Jeremiah once again for great directions.
"Keep the sun forever at your back, the wind forever in your face, and may forever God bless you out there on the trail."

#9 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 21 January 2008 - 07:27 PM

This is really weird. When I tried installing it today something popped up and said that is was already installed. Now, when I click the spell check button it still says that it's not detected. I know it's installed because I can right click in the fast reply box and use it, but there is no option for spell check when I right click in the normal reply box....strange..


Now that is odd...
Mine works perfectly. (Not only here but on other sites I visit that use RTE posting.)

Hmm... So, you have actually successfully used iespell on stuff you have typed into the quick reply box and it worked fine etc? Hmm... I'm sure you've done this by now, but have you rebooted the PC since install?

I'd love to help if it's still broken, but that's new on me. :huh:

PA IHEA & NBEF/IBEP Instructor

sig_admin.png


#10 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 21 January 2008 - 07:29 PM

Okay I downloaded it before I went to the license hyperlink and that's where it want to charge a fee. Next time I'm on here I'll see if it's working. Thanks Jeremiah once again for great directions.


I actually did find a license fee on their site. I apologize for that.
The license is for commercial use though. It's free to individuals. :D

PA IHEA & NBEF/IBEP Instructor

sig_admin.png


#11 runNgun

runNgun

    Totally Addicted

  • Members
  • PipPipPipPipPipPip
  • 1,835 posts
  • Gender:Male
  • Location:Southern MN
  • Interests:Waterfowl, Deer, Ice fishing

Posted 21 January 2008 - 07:39 PM

Now that is odd...
Mine works perfectly. (Not only here but on other sites I visit that use RTE posting.)

Hmm... So, you have actually successfully used iespell on stuff you have typed into the quick reply box and it worked fine etc? Hmm... I'm sure you've done this by now, but have you rebooted the PC since install?

I'd love to help if it's still broken, but that's new on me. :huh:


Yep, it only works in the quick reply box and not the regular one. I get a pop-up that says "iespell not detected" and gives me a link to install it. The last time I installed it I re-booted it after but still no workie in the regular reply box.
-Eric




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users