Jump to content


Photo

Strange Problem With Firefox


  • Please log in to reply
3 replies to this topic

#1 Chrud

Chrud

    Can Charge Rent

  • Authors
  • 514 posts
  • Gender:Male
  • Location:Aniwa, Wisconsin
  • Interests:Outdoors, racing and sports.

Posted 15 September 2008 - 06:27 PM

OK, so the last couple days I've been having a problem with one specific website opening up in Firefox. The website is www.inpursuittv.com. When I try to open that website, I get a "Page Load Error". The error says:

Connection Interrupted

The connection to the server was reset while the page was loading.

The network link was interrupted while negotiating a connection. Please try again.

Anybody know what that means? Has a setting somehow been switched or is there something I need to change/fix/update?

For what its worth, that website opens fine with Firefox at work and with Internet Explorer at home, so it appears the problem is on my end. That site opened fine until Saturday morning. I haven't had that problem with any other websites with Firefox.

#2 paturbo

paturbo

    Totally Addicted

  • Members
  • PipPipPipPipPipPip
  • 1,243 posts
  • Gender:Male

Posted 16 September 2008 - 06:16 PM

Chrud I too have trouble with one site with foxfire. The sad part about it, it is one of our banking sites. So I sent a email off to foxfire and let them know about the problem to see if there is something they can come up with.



turbo

#3 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 16 September 2008 - 06:58 PM

I'd say it's definitely something in your set-up, Matt, as I have no issues there.

If it were me and I didn't remember what my settings were like before I'd just uninstall FireFox (making sure to get rid of any stray files and registry keys - CCleaner is a good program to help with that) and then install FireFox again. (Doesn't take more than a few minutes to do. Backup your bookmarks before you uninstall and you should be good to go.)

PA IHEA & NBEF/IBEP Instructor

sig_admin.png


#4 Chrud

Chrud

    Can Charge Rent

  • Authors
  • 514 posts
  • Gender:Male
  • Location:Aniwa, Wisconsin
  • Interests:Outdoors, racing and sports.

Posted 17 September 2008 - 05:57 AM

I've done that a couple times (uninstallng with CCleaner and then re-install) and that didn't seem to help. Actually, that site quit working after I did a CCleaner to clean up a few things. It's no big deal, just strange that just that one site gives me that problem with Firefox. It works fine with IE.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users