Jump to content


Photo

Starting The Board


  • Please log in to reply
6 replies to this topic

#1 irinman2424

irinman2424

    Can Charge Rent

  • Members
  • PipPipPipPipPip
  • 728 posts

Posted 24 November 2008 - 12:13 PM

Jer when I open the main page at forums.huntingresource.com I get an error message saying internet explorer cant open page forums.huntingresource.com but when I click on the reload page button it loads and has no problems navigating. (dont know if this has anything to do with it but it started happening when you changed the snow to just the home page) I have no problem with any other sites
I believe in fillet and release!

Posted Image

#2 Woody

Woody

    Totally Addicted

  • Members
  • PipPipPipPipPipPip
  • 1,388 posts
  • Gender:Male

Posted 24 November 2008 - 01:36 PM

Ditto, same thing is happening to me. It takes 3-5 tries to get on the Board




Jer when I open the main page at forums.huntingresource.com I get an error message saying internet explorer cant open page forums.huntingresource.com but when I click on the reload page button it loads and has no problems navigating. (dont know if this has anything to do with it but it started happening when you changed the snow to just the home page) I have no problem with any other sites


Posted Image
Woody, and the Queen
Woody's Knives and Leather

#3 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 24 November 2008 - 04:14 PM

I haven't been able to recreate this error in IE, Firefox, Opera, Safari, or Konqueror browsers on Windows XP, Vista, or Linux. :shrug:

Let me know if this issue persists.

PA IHEA & NBEF/IBEP Instructor

sig_admin.png


#4 irinman2424

irinman2424

    Can Charge Rent

  • Members
  • PipPipPipPipPip
  • 728 posts

Posted 24 November 2008 - 06:23 PM

I am Usin IE Jer if that makes any differance just did it again but when I click on the (green arrows in a circle refresh button) it pops right up for me
I believe in fillet and release!

Posted Image

#5 RobertR

RobertR

    Hunting Resource

  • Moderators
  • 312 posts
  • Gender:Male

Posted 24 November 2008 - 07:48 PM

Same thing here refresh works. I'm guessing it may be a plug-in that needs updated maybe.
Posted Image
I'M NOT AFRAID OF COMMITMENT I'VE BEEN HUNTING AND FISHING MY WHOLE LIFE!
Montana Hunting Discovering Montana

#6 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 26 November 2008 - 02:52 PM

Well, I just took the snow off the forums all together. The problem is there were a couple other changes made at the same time that the snow was added, so there's no guarantee that was the issue.

So... Please let me know if the problem persists. :)

PA IHEA & NBEF/IBEP Instructor

sig_admin.png


#7 irinman2424

irinman2424

    Can Charge Rent

  • Members
  • PipPipPipPipPip
  • 728 posts

Posted 26 November 2008 - 10:25 PM

worked tonight without a problem
I believe in fillet and release!

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users