Jump to content


Photo

Emoticon


  • Please log in to reply
15 replies to this topic

#1 Rowdy Yates

Rowdy Yates

    Never Logs Off

  • Members
  • PipPipPipPipPipPipPip
  • 4,632 posts
  • Gender:Male

Posted 14 July 2009 - 02:04 PM

When I click on the icon for them I get a page of them with no scrolling for more so then click on the "show all emoticons" botton I get a loading signal at the top but no loading and no other emoticons. Is it me? Help.
"Keep the sun forever at your back, the wind forever in your face, and may forever God bless you out there on the trail."

#2 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 14 July 2009 - 03:07 PM

Works the way it's supposed to for me in both Firefox and IE8. :shrug:

PA IHEA & NBEF/IBEP Instructor

sig_admin.png


#3 Rowdy Yates

Rowdy Yates

    Never Logs Off

  • Members
  • PipPipPipPipPipPipPip
  • 4,632 posts
  • Gender:Male

Posted 14 July 2009 - 03:12 PM

I am using IE8. I s there something I need to turn off or on so they will load? Posted Image

Edited by Rowdy Yates, 15 July 2009 - 10:01 AM.

"Keep the sun forever at your back, the wind forever in your face, and may forever God bless you out there on the trail."

#4 Leep

Leep

    Moving Up

  • Members
  • PipPip
  • 37 posts

Posted 14 July 2009 - 11:32 PM

Wonder if you have to allow popups in IE8? Probably under tools.


Leep:
Posted Image

#5 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 15 July 2009 - 08:04 AM

I'm honestly not sure without seeing your configuration. I know that the way it works is... You click on the single emoticon and a popup opens. (This requires javascript. So, ensure that is enabled/working properly first.) There will be no scrolling on that box (even though there is a bar for it) simply because that is just a small collection of the most commonly used emoticons for convenience. When clicking the "show all emoticons", a "Loading" bar will appear near the top of the screen. (How long it stays there will depend on connection and computer speed/"quality".) The full emoticon list will actually load in a scrolling column along side the text box where you actually type your reply or topic. (Not in a popup, but actually inline on the page right next to the text box.) This is done with AJAX which involves, once again, javascript and also xml.

If I were to guess, I would say there is something going on with your IE8 rendering/using javascript. It may very well be a setting as some web sites use javascript maliciously. (So, if you have a high security setting it may be blocking us. You could try either turning down the security level to test or adding forums.huntingresource.com to your "approved list"... Or whatever they call it as I'm going off the top of my head.) Or,naturally, it could also always be a problem with your copy of IE8. Again, without seeing your config it's hard to say. I haven't done so, but I would probably start with Googling "IE8 Javascript", or something similar, to see if any articles come up.

PA IHEA & NBEF/IBEP Instructor

sig_admin.png


#6 Rowdy Yates

Rowdy Yates

    Never Logs Off

  • Members
  • PipPipPipPipPipPipPip
  • 4,632 posts
  • Gender:Male

Posted 15 July 2009 - 10:11 AM

I just double checked my setting under tools then in Internet Options to see if Java scripts where disabled and they were enabled. The weird part is I got them to work once but never again.


And when I go through changing my posts by using the editing button I have to hit it twice and it shows it loading then I can go to full editor button.

Edited by Rowdy Yates, 15 July 2009 - 10:13 AM.

"Keep the sun forever at your back, the wind forever in your face, and may forever God bless you out there on the trail."

#7 PA RIDGE RUNNER

PA RIDGE RUNNER

    Life Member

  • Authors
  • 5,702 posts
  • Gender:Male

Posted 21 July 2009 - 06:42 AM

I am using IE8 and thought the emoticon show all feature was not working either. I had to scroll down several lines and there they were along the right side.
If God had a refrigerator would your picture be on it.
Remember the Ark was built by amateurs, the titanic by professionals.

#8 Spirithawk

Spirithawk

    Never Logs Off

  • Members
  • PipPipPipPipPipPipPip
  • 4,343 posts
  • Gender:Male

Posted 21 July 2009 - 11:30 AM

You guys are just too ugly and scare the little critters into hiding. Posted Image

#9 Rowdy Yates

Rowdy Yates

    Never Logs Off

  • Members
  • PipPipPipPipPipPipPip
  • 4,632 posts
  • Gender:Male

Posted 21 July 2009 - 11:37 AM

You guys are just too ugly and scare the little critters into hiding. Posted Image



You said it. When the new change came to this site the little guys are acting like leprechauns and now they won't come out and play. I hit the down scroll button several time and Nada!
"Keep the sun forever at your back, the wind forever in your face, and may forever God bless you out there on the trail."

#10 Spirithawk

Spirithawk

    Never Logs Off

  • Members
  • PipPipPipPipPipPipPip
  • 4,343 posts
  • Gender:Male

Posted 22 July 2009 - 05:41 PM

Hmmm, I just click on the smily emoticon and it opens a box with several. Then in the bottom left corner of the box you can click to open the long list of them. I'm still working on being able to send and recieve messages. It's gremlins I tell ya!!!!!Posted Image

#11 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 25 July 2009 - 12:35 AM

We made a minor forum upgrade early this morning.
Please let me know if anything has changed for the better or worse.

PA IHEA & NBEF/IBEP Instructor

sig_admin.png


#12 Rowdy Yates

Rowdy Yates

    Never Logs Off

  • Members
  • PipPipPipPipPipPipPip
  • 4,632 posts
  • Gender:Male

Posted 25 July 2009 - 02:14 PM

Posted Image Posted Image Posted Image Posted Image Okay - that makes it better, thanks.
"Keep the sun forever at your back, the wind forever in your face, and may forever God bless you out there on the trail."

#13 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 07 August 2009 - 06:48 PM

Well, the emoticon set-up got what is, hopefully, the final overhaul of this 3.0 series last night.

Now, when you click on the smilie face above where you type a post it should open a panel to the right of the text box with the most used emoticons there. At the bottom of that panel should be a "Show All" button. If that button is clicked the side panel should simply reload with all emoticons in it. There should be a scroll bar down the side to get to them all. Best of all, there is an "x" in the upper corner to close the whole thing when you're done. No more pop-up. Hopefully, no more "loader of doom".

I've tested it in every browser I have (which is just about all of them except IE6 :lol: ) and it works well. Let me know how it works for you.

PA IHEA & NBEF/IBEP Instructor

sig_admin.png


#14 Rowdy Yates

Rowdy Yates

    Never Logs Off

  • Members
  • PipPipPipPipPipPipPip
  • 4,632 posts
  • Gender:Male

Posted 08 August 2009 - 10:02 AM

Posted Image Posted Image Posted Image Not seeing the

At the bottom of that panel should be a "Show All" button.

I see the "X" in the upper left corner alright. Posted Image

These two faces are the bottom line of the emoticons for me Posted Image Posted Image with scrolls left to right and up and down. Posted Image Sorry.

Edited by Rowdy Yates, 08 August 2009 - 10:03 AM.

"Keep the sun forever at your back, the wind forever in your face, and may forever God bless you out there on the trail."

#15 Jeremiah

Jeremiah

    Hunting Resource

  • Owner/Admin
  • 3,087 posts
  • Gender:Male
  • Location:Western Pennsylvania
  • Interests:God, Family, Hunting, Archery, Outdoors, Computers, Website Development...

Posted 08 August 2009 - 11:08 AM

The "x" should actually be in the upper right hand corner. If it's on the left then your browser's cache needs to be cleared. (I had the same thing when I first visited it.)

You could also just try a "hard refresh".

On Windows with IE browser: Hold down the "Ctrl" key and press the "F5" key.
On Windows with the Firefox browser: Hold down the "Shift" and "Ctrl" keys while pressing the "R" key.
(Note: On Mac systems it's the "Apple/Command" key, "Shift" and "R".)
A hard refresh just forces your browser to bypass any existing cache it has stored. Posted Image

PA IHEA & NBEF/IBEP Instructor

sig_admin.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users